Galerie   Spiele   Spenden   Startseite    Forum    Wiki    Suchen    FAQ    Registrieren    Login
Die Suche hat 19 Beiträge gefunden.
Autor Nachricht
Beitrag Forum: Praktica-Forum   Geschrieben: Sa, 19. Jul 2014 18:00   Titel: BX20 AEL & TTL Frage

Erst mal hallo, ich bin Luebecktom und neu hier im Forum. Und natürlich habe ich auch gleich zwei Fragen. Habe mir neben meiner BC 1 eine BX 20 zugelegt. Hierzu meine erste Frage: Ist es richtig das beim Auslösen die AEL Leuchdiode im Sucher leuchtet? Und zwar genau so lange wie ausgelöst wird?

Und meine zweite Frage dreht sich um die Blitz-TTL Steuerung. Ich habe hier zwei Systemkonforme Blitze. Beide Baugleich (Achiever DZ 260) und im nahezu neuwertigen Zustand. Obwohl ich den Blitz vorn auf TTL und auch auf der Rückseite auf TTL gestellt habe, kann ich nicht erkennen das da groß was geregelt wird. Also ich habe am helllichten Tag bei Sonnenschein einen vollen Blitz als auch bei Dunkelheit. Der Kondensator vom Blitzgerät lädt auch in etwa die gleiche Zeit den Blitz nach dem Auslösen auf. Egal ob Dunkel oder Hell. Wenn ich die Blitzgeräte aber in ihrem eigenen Automatikmodus schalte ist ein großer unterschied zu erkennen. Hier ist es wie es sein soll, bei Sonnenschein kaum ein Blitz zu sehen, bei Dunkelheit dann volle Pulle. Das Verhalten ist bei beiden Blitzgeräten gleich. Im Sucher der BX20 leuchtet bei Bereitschaft das Blitzsymbol. Kann es sein das die TTL Steuerung der Kamera Defekt ist?
Beitrag Forum: Praktica-Forum   Geschrieben: Fr, 27. Dec 2013 16:55   Titel: Praktica DCZ 5.8

Hallo an alle . Da ich hir neu bin und auch schon ein bischen gesucht habe und nichts gefunden werde ich gleich mal los fragen ^^ ;)
Hallo, Seit einiger Zeit ist nach einem Tag ein Akku wechseln notwendig. Die eingesetzten Akkus sind voll geladen und trotzdem signalisiert die Kamera "Batterie wechseln. Welcher defekt kann hier vorliegen.? Wer hat damit schon Erfahrungen gemacht.? gibt es da manchmal ein Firmware Update was den Fehler beheben kann da die Akkus ja 100% in Ordnung sind .

Danke im voraus und hoffe ihr könnt mir helfen
Beitrag Forum: Praktica-Forum   Geschrieben: Mi, 17. Nov 2010 19:15   Titel: Re: Praktica MTL 5 B Spanner Defekt?

Hallo Lia,

leider kenn ich mich nicht mit Reperaturen von Kameras aus. Irgend etwas in der Spannmechanik (evtl. ein Zahnrad oder ein Übertragungshebel) wird gebrochen sein). Wenn Dir wirklich viel an der Kamera liegt, solltest Du sie mal in Deinem Fotofachgeschäft Deines Vertrauens abgeben und ein kostenvoranschlag machen lassen.

Bei Reperaturkosten von 50 bis 120 € würde ich persönlich die Kamera reparieren lassen, weil mir die Dinger sehr lieb sind.

Wo kommst Du her? In Dresden gibt es im Enderpark/Niedersedlitz die original Praktika Reperaturwerkstatt (und das für kleines Geld!)

vg,

Thyno
Beitrag Forum: Praktica-Forum   Geschrieben: Mi, 17. Nov 2010 17:22   Titel: Praktica MTL 5 B Spanner Defekt?

Hallo,
ich habe neulich im Keller eine alte Praktica MTL 5b gefunden, die auch einwandfrei funktioniert hat.

Jetzt hat aber gerade eben mein kleiner Bruder meine Kamera in die Hände bekommen, und er wusste ja auch schon ungefähr wie es geht da er mir oft dabei zuschaut.
Ich hatte aber schon gespannt und er hat einfach mal den Spanner so doll durchgedrückt, dass der jetzt anscheinend irgendwie kaputt ist.
Der Spanner lässt sich jetzt so drehen und spannt eben nicht mehr, aber das Zahnrad unten lässt sich ohne Probleme drehen.
Ich bin nicht wirklich bewandert was solche Kameras angeht und würde gerne wissen, ob und wie sich das reparieren lässt...(von mir) Leider lohnt sich das reparieren von Profis nicht wirklich und ich liebe diese Kamera wirklich sehr weil sie meiner Mutter gehört hat.
Danke für Antworten!
Lia :D
Beitrag Forum: Praktica-Forum   Geschrieben: Mo, 05. Jul 2010 21:50   Titel: Re: Belichtungskontrolle Meiner Alten Praktica BX20 Defekt?

Hallo Thyno!

Auch bei sehr starkem Licht, wenn ich die Kamera direkt hinein richte,
wird Under angezeigt. Die Batterie ist ganz neu.
Ich persönlich besitze leider nur ein Objektiv. Ich werde mich jedoch umsehen,
vielleicht kenn ich jemanden mit einem passenden Objektiv zum Probieren.
Danke dir jedenfalls.

L.G.
Amadee
Beitrag Forum: Praktica-Forum   Geschrieben: So, 04. Jul 2010 10:41   Titel: Re: Belichtungskontrolle Meiner Alten Praktica BX20 Defekt?

Hallo,

zeigt die empfohlene Belichtungszeit-Diode stets "under", also auch wenn Du in die Sonne misst? Hast Du auch die richtige Batterie drinn? Ich benutze nur noch 4 Knopfzellen, welche ich mit Hilfe einer Spezialhalterung ins Batteriefach klemme.

Hast Du mit Objektiv gemessen, bzw. mit verschiedenen Objektiven gemessen?

Ansonsten bin ich da auch eher ratlos

Es könnten viele Ursachen sein... Blendenwertübertragung, Belichtungssensor, elektrische Widerstände in der Messbrücke...

Wenns nicht an den Objektiven oder der/den Batterie(en) liegt, schaff die Kamera zu einer Werkstatt Deines Vertrauens.

vg,

Thyno
Beitrag Forum: Praktica-Forum   Geschrieben: Sa, 03. Jul 2010 21:00   Titel: Belichtungskontrolle Meiner Alten Praktica BX20 Defekt?

Hallo!
Nachdem ich die Kamera eine PRAKTICA BX 20, (nach jahrelangem Rumliegen) mit neuer Batterie ausgestattet in Betrieb nehmen möchte, kam folgendes Problem zum Vorschein.

Die Belichtungskontrolle mit Hilfe der Leuchtdioden im Sucher scheint defekt zu sein.
Die eingestellte Belichtungszeit wird richtig angezeigt, nicht jedoch die empfohlene Zeit.
Eine rote Diode immer im Bereich UNDER.

Kann mir jemand diesbezüglich einen Tipp geben, wo hier das Problem sein könnte?

Grüße Amadee.
Beitrag Forum: Praktica-Forum   Geschrieben: Sa, 20. Mar 2010 10:10   Titel: Re: Praktica EE2 Defekt???

DCW hat folgendes geschrieben: [Beitrag anzeigen]

Wenn tatsächlich das Orangefilter die Ursache für die bessere SW Qualität der Negative war, dann müßte es doch auch eine Möglichkeit geben den Sepiastich bei der Erstellung der Kopie auf Fotopapier durch Filter zu neutralisieren oder?


Hi,

rein theoretisch würde das klappen. Aber die Labore arbeiten mit standartisierten Massenabfertigungsverfahren, welche auf reine Farbfilme abgestimmt sind. Ein Einsatz von Filtern würde die Enticklungskosten und Zeiten für Dich so weit verteuern, als wenn du einen reinen SW-Film entwickel lassen würdest.

Wenn Du beim Fotografieren div. Filter verwendest, kommst Du wahrscheinlich besser. Und beim digitalen bearbeiten kannst Du auch noch an den Farbtönen schrauben...

viele Grüße,

Tino
Beitrag Forum: Praktica-Forum   Geschrieben: Mi, 17. Mar 2010 16:07   Titel: Re: Praktica EE2 Defekt???

thyno hat folgendes geschrieben: [Beitrag anzeigen]

der Konica SW Film wird über den C41 Prozess entwickelt. Soll heißen, daß der über den Farbnegativprozess entwickelt wird. Dabei entstehen diese sepiaartigen Farbtöne.


Bedeutet das, daß bei SW Filmen anderer Hersteller die anders entwickelt werden richtig satte SW Töne zustande kommen?

Wenn tatsächlich das Orangefilter die Ursache für die bessere SW Qualität der Negative war, dann müßte es doch auch eine Möglichkeit geben den Sepiastich bei der Erstellung der Kopie auf Fotopapier durch Filter zu neutralisieren oder?
Beitrag Forum: Praktica-Forum   Geschrieben: Do, 11. Mar 2010 19:52   Titel: Re: Praktica EE2 Defekt???

DCW hat folgendes geschrieben: [Beitrag anzeigen]
...Verwendet habe ich einen Konica SW Film mit ISO 400. Was mich sehr wundert ist, daß fast alle Fotos einen bräunlichen sepiaartigen Stich haben. Aber wie gesagt FAST alle. Die Aufnahmen, die ich mit einem Orangefilter aufgenommen habe sind ohne diesen Farbstich.
Woran kann soetwas liegen?


Hi,

der Konica SW Film wird über den C41 Prozess entwickelt. Soll heißen, daß der über den Farbnegativprozess entwickelt wird. Dabei entstehen diese sepiaartigen Farbtöne. Die genauen Fotochemischen Vorgänge kenn ich auch nicht.

Das mit dem Orangefilter kann ich dann auch nur so erklären, daß dein "SW"-Film auf diese Farbe besonders reagiert. Du hast nun herausgefunden (und das ist für mich auch neu und sehr interessant, also danke Dir!), daß man mit einem Orangefilter den Sepiaton abschwächen kann...

vg,

Tino
Beitrag Forum: Praktica-Forum   Geschrieben: Do, 11. Mar 2010 14:10   Titel: Re: Praktica EE2 Defekt???

So. Grade habe ich die ersten Fotos von der Entwicklung abgeholt. Da ich mir ja nicht sicher war, ob da überhaupt etwas vernünftiges bei rum kommt, habe ich auf eine Foto-CD verzichtet. Daher habe ich hier jetzt kein Bild zum hochladen.
Verwendet habe ich einen Konica SW Film mit ISO 400. Was mich sehr wundert ist, daß fast alle Fotos einen bräunlichen sepiaartigen Stich haben. Aber wie gesagt FAST alle. Die Aufnahmen, die ich mit einem Orangefilter aufgenommen habe sind ohne diesen Farbstich.
Woran kann soetwas liegen?
Beitrag Forum: Praktica-Forum   Geschrieben: Sa, 23. Jan 2010 12:58   Titel: Re: Praktica EE2 Defekt???

DCW hat folgendes geschrieben: [Beitrag anzeigen]
Sollte man die Kamera mit eingelegtem Film eigentlich besser immer gespannt oder ungespannt weglegen, bzw mit sich rum tragen?


Besser ist es, wenn Du die Kamera stets ungespannt liegen lässt bzw. transportierst. Erstens reduzierst Du die Gefahr des ungewollten Auslösens und zweitens hält die Mechanik, vor allem Federn, länger, da diese nicht unter Dauerbelastung stehen sollte.

viele Grüße,

Tino
Beitrag Forum: Praktica-Forum   Geschrieben: Sa, 23. Jan 2010 08:12   Titel: Re: Praktica EE2 Defekt???

Da kommt mir doch spontan noch eine ganz doofe Frage... Wie gesagt, ich bin ein Kind des digitalen Zeitalters.

Sollte man die Kamera mit eingelegtem Film eigentlich besser immer gespannt oder ungespannt weglegen, bzw mit sich rum tragen?
Beitrag Forum: Praktica-Forum   Geschrieben: Do, 21. Jan 2010 17:35   Titel: Re: Praktica EE2 Defekt???

Herzlichen Glückwunsch . Frohe Nachricht hört man gerne!

Das wird wohl stimmen mit der elektronischen Belichtungsmechanik. Habe soeben auch nochmal recherchiert unter dresdner-kameras.de.

Kann natürlich sein, daß beim Fotografieren der Decke die Lichtverhältnisse so schlecht sind, daß die Kamera extrem lange belichten will , aber das ist nur eine Vermutung.

Aber wenn Du die Macken Deiner Kamera kennst, kannst Du Dich ja auch darauf einstellen und entsprechend darauf achten, daß Du nicht "nach oben" fotografierst. Dann hast Du eben eine Charakterkamera, hehe.

Kannst ja mal später Bilder reinstellen, die Du mit der Kamera geschossen hast.

viele Grüße,

Tino
Beitrag Forum: Praktica-Forum   Geschrieben: Mi, 20. Jan 2010 18:00   Titel: Re: Praktica EE2 Defekt???

So. Nun habe ich endlich eine Batterie bekommen und auch in das 'gute Stück' mal eingelegt. Und dann gesah das Wunder:

1. Überraschung:
Der Belichtungsmesser funktioniert! Hatte ich ehrlich gesagt gar nicht mit gerechnet.

2. Überraschung:
Das Problem mit dem Spiegel hat sich auch (fast) erledigt! Bei ca. 20 bis 30 Probeauslösungen hat es jedes Mal funktioniert. Vielleicht liegt es ja daran, daß auch die Verschlußzeiten bei der EE-Serie elektrisch gesteuert werden? Jedenfalls tritt dieser Fehler jetzt nur noch auf, wenn man sozusagen die Decke fotografiert, also die Kamera mit dem Rücken auf den Tisch legt und auslöst.

Ich werde mal einen Probefilm einlegen und bin schon gespannt, ob da brauchbare Bilder bei raus kommen bzw ob es im Gebrauch Funktionsstörungen gibt.

Gruß

DWC
 
Seite 1 von 2 Gehe zu Seite 1, 2  Weiter
Alle Zeiten sind UTC + 1 Stunde [Sommerzeit aktiviert]